Bug 43908 - [patch] unbreak games/nInvaders
Summary: [patch] unbreak games/nInvaders
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-10-11 04:50 UTC by edwin
Modified: 2002-10-11 14:57 UTC (History)
1 user (show)

See Also:


Attachments
file.diff (221 bytes, patch)
2002-10-11 04:50 UTC, edwin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description edwin 2002-10-11 04:50:01 UTC
Checksum failure on the tarball. Most likely caused by the reason
described on the website of the game:
    http://dettus.dyndns.org/ninvaders/

How-To-Repeat:     cd /usr/ports/games/nInvanders
    make
Comment 1 Ying-Chieh Liao freebsd_committer 2002-10-11 14:56:57 UTC
State Changed
From-To: open->closed

committed, thanks