Bug 44040 - Build of port security/xinetd fails
Summary: Build of port security/xinetd fails
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Vanilla I. Shu
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-10-14 09:40 UTC by Jens Rehsack
Modified: 2002-10-16 02:39 UTC (History)
1 user (show)

See Also:


Attachments
xinetd.error.log (2.31 KB, text/plain)
2002-10-14 09:40 UTC, Jens Rehsack
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jens Rehsack 2002-10-14 09:40:01 UTC
	I tried to compile xinetd (for using swat :-)), but there seems a
	problem and the includes are not right...
	The port compiled had worked on the same machine using 4.6-STABLE

Fix: Maybe someone knows ...
How-To-Repeat: 	On FreeBSD 5.0-CURRENT build xinetd
Comment 1 Ying-Chieh Liao freebsd_committer 2002-10-14 14:51:03 UTC
Responsible Changed
From-To: freebsd-ports->vanilla

over to maintainer
Comment 2 Vanilla I. Shu freebsd_committer 2002-10-16 02:39:37 UTC
State Changed
From-To: open->closed

Fixed, thanks.