Bug 44724 - security/p5-Crypt-Twofish: p5-File-Spec should only be used if perl < 5.8
Summary: security/p5-Crypt-Twofish: p5-File-Spec should only be used if perl < 5.8
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Alan Eldridge
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-10-30 01:50 UTC by Alan Eldridge
Modified: 2002-10-30 09:18 UTC (History)
1 user (show)

See Also:


Attachments
file.diff (1.14 KB, patch)
2002-10-30 01:50 UTC, Alan Eldridge
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Eldridge freebsd_committer 2002-10-30 01:50:04 UTC
p5-File-Spec should only be used if perl < 5.8

Fix: ==8<====8<====8<====8<====8<====8<====8<====8<====8<====8<==
Comment 1 Alan Eldridge freebsd_committer 2002-10-30 07:46:08 UTC
Responsible Changed
From-To: freebsd-ports->AlanE

Over to maintainer
http://www.freebsd.org/cgi/query-pr.cgi?pr=44724 
Comment 2 Alan Eldridge freebsd_committer 2002-10-30 09:18:03 UTC
State Changed
From-To: open->closed

Committed.
http://www.freebsd.org/cgi/query-pr.cgi?pr=44724