Bug 46154 - Update audio/napster to 1.5.1 as 1.5.0 do longer works due to a search bug
Summary: Update audio/napster to 1.5.1 as 1.5.0 do longer works due to a search bug
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Pete Fritchman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-12-10 02:10 UTC by Andrew Thompson
Modified: 2002-12-10 04:53 UTC (History)
0 users

See Also:


Attachments
file.diff (623 bytes, patch)
2002-12-10 02:10 UTC, Andrew Thompson
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Thompson 2002-12-10 02:10:00 UTC
	This release fixes an incompatibility with Slavanap 2.3.0, which caused nap to always return "0 search results".

Fix: Update to 1.5.1
	The patch files are no longer needed, this is my attempt at a diff
How-To-Repeat: 	Install nap, try to search. The problem is described @ http://quasar.mathstat.uottawa.ca/~selinger/nap/
Comment 1 Pete Fritchman freebsd_committer 2002-12-10 03:02:45 UTC
Responsible Changed
From-To: freebsd-ports->petef

My port.
Comment 2 Pete Fritchman freebsd_committer 2002-12-10 04:52:55 UTC
State Changed
From-To: open->closed

Thanks for the heads up!  I added some needed changes to your patch, 
you can see the final committed diff here: 
http://people.freebsd.org/~petef/napster.diff 
Thanks again!