Bug 48815 - update-port: comms/gnokii
Summary: update-port: comms/gnokii
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Anders Nordby
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-03-01 18:00 UTC by Oliver Lehmann
Modified: 2003-05-21 00:55 UTC (History)
1 user (show)

See Also:


Attachments
gnokii.patch (1.10 KB, patch)
2003-03-01 18:00 UTC, Oliver Lehmann
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Lehmann 2003-03-01 18:00:26 UTC
	tested with:	470103 and 500043
	new files:	files/patch-common-data-virtmodem.c
			files/patch-include-misc.h

	gnokii does not build w/o these patchfiles.
Comment 1 Tilman Keskinoz freebsd_committer 2003-03-04 20:04:02 UTC
Responsible Changed
From-To: freebsd-ports-bugs->anders

Over to MaintaineOver to Maintainer
Comment 2 Anders Nordby freebsd_committer 2003-05-21 00:55:09 UTC
State Changed
From-To: open->closed

Duplicate of PR ports/47516.