Bug 50588 - conditionalize dependencies for moudules included in perl 5.8
Summary: conditionalize dependencies for moudules included in perl 5.8
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Ports Bugs (Mailing List)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-04-04 07:50 UTC by erwin
Modified: 2003-04-13 13:28 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description erwin 2003-04-04 07:50:14 UTC
Make dependencies on modules included in the perl 5.8 distribution
conditional on the perl version installed. While I'm here, remove
SITE_PERL and MAN(3)PREFIX.

These are only the ports I maintain. Per category sweeps will be sent
separately for unmaintained ports.

Fix: 

Individual ports: http://panda.droso.net/~erwin/perl5.8/
The whole sweep: http://panda.droso.net/~erwin/perl5.8/all.diff
Comment 1 Edwin Groothuis freebsd_committer 2003-04-13 13:28:42 UTC
State Changed
From-To: open->closed

Commited, thanks!