Bug 52086 - Update ports: japanese/yc.el
Summary: Update ports: japanese/yc.el
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-12 02:20 UTC by Takayuki Nakao
Modified: 2003-05-12 02:44 UTC (History)
1 user (show)

See Also:


Attachments
file.diff (758 bytes, patch)
2003-05-12 02:20 UTC, Takayuki Nakao
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Takayuki Nakao 2003-05-12 02:20:08 UTC
This is a request for upgrading japanese/yc.el to version 3.5.7.
Please note that this PR makes the previous ones
(ports/51907, ports/51810) obsolete.

Sorry for bothering you by busy PRs, but this is caused by too frequent
version-up of the original. ;-)

Fix: The following is the recursive diff;
Comment 1 Norikatsu Shigemura freebsd_committer 2003-05-12 02:43:57 UTC
State Changed
From-To: open->closed

Committed, thanks!