Bug 52196 - [PATCH] for removing configure script warning of py-gtk2
Summary: [PATCH] for removing configure script warning of py-gtk2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-gnome (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-13 23:10 UTC by Rui Lopes
Modified: 2003-05-14 17:58 UTC (History)
0 users

See Also:


Attachments
Makefile.diff (307 bytes, patch)
2003-05-13 23:10 UTC, Rui Lopes
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Rui Lopes 2003-05-13 23:10:04 UTC
Just a tiny patch for removing anoying configure script warning:
===>  Configuring for py22-gtk-1.99.16
configure: WARNING: you should use --build, --host, --target
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel

Fix: Just apply patch to Makefile
Comment 1 Ying-Chieh Liao freebsd_committer 2003-05-14 17:52:11 UTC
Responsible Changed
From-To: freebsd-ports-bugs->gnome

over to maintainer
Comment 2 Joe Marcus Clarke freebsd_committer 2003-05-14 17:57:49 UTC
State Changed
From-To: open->closed

I fixed this with gnometarget instead.  Thanks for reporting.