Bug 53398 - current www/mnogosearch port is not compatible with newer mysql clients
Summary: current www/mnogosearch port is not compatible with newer mysql clients
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Andrey A. Chernov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-06-17 09:20 UTC by Ilya Naumov
Modified: 2003-06-17 12:34 UTC (History)
0 users

See Also:


Attachments
file.diff (759 bytes, patch)
2003-06-17 09:20 UTC, Ilya Naumov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ilya Naumov 2003-06-17 09:20:12 UTC
current www/mnogosearch port is not compatible with newer mysql clients and require older (3.23.xx) one.

Fix: here's a patch:
How-To-Repeat: cd ports/www/mnogosearch
make
Comment 1 Erwin Lansing freebsd_committer 2003-06-17 09:23:25 UTC
Responsible Changed
From-To: freebsd-ports-bugs->ache

over to maintainer
Comment 2 Andrey A. Chernov freebsd_committer 2003-06-17 12:33:47 UTC
State Changed
From-To: open->closed

Fixed in different way