Bug 54923 - [PATCH] deskutils/gworkspace: enable choose of ghostscript interpreter
Summary: [PATCH] deskutils/gworkspace: enable choose of ghostscript interpreter
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Dirk Meyer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-07-27 20:50 UTC by Jens Rehsack
Modified: 2003-07-28 06:33 UTC (History)
1 user (show)

See Also:


Attachments
patch-ghostscript-afp1 (939 bytes, text/plain)
2003-07-27 20:50 UTC, Jens Rehsack
no flags Details
patch-ghostscript-afp1 (940 bytes, text/plain)
2003-07-27 21:48 UTC, Jens Rehsack
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jens Rehsack 2003-07-27 20:50:21 UTC
	This patch allows the admin of the machine to choose either
	print/ghostscript-gnu or print/ghostscript-afp1
Comment 1 Ceri Davies freebsd_committer 2003-07-27 21:00:53 UTC
State Changed
From-To: open->closed

Duplicate of ports/54918. 
Please take care when submitting PRs; we got 38 copies of this.
Comment 2 Ceri Davies freebsd_committer 2003-07-27 21:31:59 UTC
State Changed
From-To: closed->open


Throw this back open; seems that they're not duplicates after all. 
I am adding the port name to the synopsis for clarity.
Comment 3 Jens Rehsack 2003-07-27 21:48:29 UTC
On 27.07.2003 22:32, Ceri Davies wrote:
> Old Synopsis: [PATCH] enable choose of ghostscript interpreter
> New Synopsis: [PATCH] deskutils/gworkspace: enable choose of ghostscript interpreter
> 
> State-Changed-From-To: closed->open
> State-Changed-By: ceri
> State-Changed-When: Sun Jul 27 13:31:59 PDT 2003
> State-Changed-Why: 
> 
> Throw this back open; seems that they're not duplicates after all.
> I am adding the port name to the synopsis for clarity.
> 
> http://www.freebsd.org/cgi/query-pr.cgi?pr=54923

Hi Ceri,

sorry about the confusion. I was doing the same work as you, but
you seems to be much faster than me. I copy this small message for
those who didn't read the first of my blame :-(

I detected another failure of mine, I typed '1' (one)
while 'l' (ell) was required in ghostscript-afpl.
New patch is attached.

Best wishes,
Jens
Comment 4 Dirk Meyer freebsd_committer 2003-07-28 06:19:01 UTC
Responsible Changed
From-To: freebsd-ports-bugs->dinoex

over to maintainer
Comment 5 Dirk Meyer freebsd_committer 2003-07-28 06:31:23 UTC
State Changed
From-To: open->closed

committed with changes, thanks. 
Definition moved in this case. 

Please note: 

WITH_GHOSTSCRIPT_AFPL not WITH_GHOSTSCRIPT_AFP1 

and  

print/ghostscript-afpl not print/ghostscript-afp1 

Please submit updates to the other PR# of this topic.