Bug 54935 - [PATCH] graphics/sam2p: enable choose of ghostscript interpreter
Summary: [PATCH] graphics/sam2p: enable choose of ghostscript interpreter
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-07-27 20:50 UTC by Jens Rehsack
Modified: 2003-08-31 01:48 UTC (History)
1 user (show)

See Also:


Attachments
patch-ghostscript-afp1 (1.19 KB, text/plain)
2003-07-27 20:50 UTC, Jens Rehsack
no flags Details
patch-ghostscript-afp1 (1.19 KB, text/plain)
2003-07-27 21:59 UTC, Jens Rehsack
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jens Rehsack 2003-07-27 20:50:28 UTC
	This patch allows the admin of the machine to choose either
	print/ghostscript-gnu or print/ghostscript-afp1
Comment 1 Ceri Davies freebsd_committer 2003-07-27 21:01:18 UTC
State Changed
From-To: open->closed

Duplicate of ports/54918. 
Please take care when submitting PRs; we got 38 copies of this.
Comment 2 Ceri Davies freebsd_committer 2003-07-27 21:36:34 UTC
State Changed
From-To: closed->open


Throw this back open; seems that they're not duplicates after all. 
I am adding the port name to the synopsis for clarity.
Comment 3 Jens Rehsack 2003-07-27 21:59:45 UTC
On 27.07.2003 22:37, Ceri Davies wrote:
> Old Synopsis: [PATCH] enable choose of ghostscript interpreter
> New Synopsis: [PATCH] graphics/sam2p: enable choose of ghostscript interpreter
> 
> State-Changed-From-To: closed->open
> State-Changed-By: ceri
> State-Changed-When: Sun Jul 27 13:36:34 PDT 2003
> State-Changed-Why: 
> 
> Throw this back open; seems that they're not duplicates after all.
> I am adding the port name to the synopsis for clarity.
> 
> http://www.freebsd.org/cgi/query-pr.cgi?pr=54935

Hi Ceri,

sorry about the confusion. I was doing the same work as you, but
you seems to be much faster than me. I copy this small message for
those who didn't read the first of my blame :-(

I detected another failure of mine, I typed '1' (one)
while 'l' (ell) was required in ghostscript-afpl.
New patch is attached.

Best wishes,
Jens
Comment 4 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 5 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 6 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 7 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 8 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanksCommited, thanks!!
Comment 9 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 10 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed
Comment 11 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 12 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 13 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed
Comment 14 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 15 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 16 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!
Comment 17 Edwin Groothuis freebsd_committer 2003-08-31 01:44:47 UTC
State Changed
From-To: open->closed

Commited, thanks!