Bug 55760 - [patch] make Perl versions coexist
[patch] make Perl versions coexist
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: Anton Berezin
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-20 10:41 UTC by sem
Modified: 2005-01-30 14:26 UTC (History)
1 user (show)

See Also:


Attachments
perl5.patch (18.48 KB, patch)
2003-08-20 10:41 UTC, sem
no flags Details | Diff
file.diff (18.36 KB, patch)
2003-08-20 10:41 UTC, sem
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description sem 2003-08-20 10:41:34 UTC
	
	These patches for perl5 and perl5.8 ports allow all Perl versions
	coexist. You can set Perl as active with use.perl <version> or
	use.perl (system for 4.x). Active perl is /usr/bin/perl and
	/usr/local/bin/perl.
	But you can use all Perls you have installed any time.
Comment 1 Sergey A. Osokin freebsd_committer 2003-08-20 11:33:20 UTC
Responsible Changed
From-To: freebsd-ports-bugs->tobez

Over to maintainer.
Comment 2 Sergey Matveychuk freebsd_committer 2004-08-15 21:11:20 UTC
The patch obsoleted and not actual anymore.
Can you close it?

---
Sem.
Comment 3 Sergey Matveychuk freebsd_committer 2005-01-30 14:25:41 UTC
State Changed
From-To: open->closed

Obsoleted and unactual anymore. Closed.