Bug 56060 - Update port palm/synce-librapi2 0.7 -> 0.8
Summary: Update port palm/synce-librapi2 0.7 -> 0.8
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Erwin Lansing
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-28 01:50 UTC by Sam Lawrance
Modified: 2003-08-28 10:35 UTC (History)
0 users

See Also:


Attachments
patch (2.30 KB, patch)
2003-08-28 01:50 UTC, Sam Lawrance
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sam Lawrance 2003-08-28 01:50:16 UTC
		Update port version and related.
		Now using LOCALBASE instead of PREFIX to tell the build
		where to find libraries.
		Add in missing dependency iconv.3.

Fix: Patch below.
How-To-Repeat: 	n/a
Comment 1 Erwin Lansing freebsd_committer 2003-08-28 09:53:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->erwin

I'm on it
Comment 2 Erwin Lansing freebsd_committer 2003-08-28 10:35:26 UTC
State Changed
From-To: open->closed

Committed with minor modification, thanks!