Bug 56230 - math/asir2000 donot make.
Summary: math/asir2000 donot make.
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-31 12:10 UTC by Tomokatsu SAITO
Modified: 2003-09-10 14:15 UTC (History)
1 user (show)

See Also:


Attachments
file.diff (44 bytes, patch)
2003-08-31 12:10 UTC, Tomokatsu SAITO
no flags Details | Diff
asir2000.patch.gz (1.31 KB, text/plain)
2003-08-31 12:10 UTC, Tomokatsu SAITO
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomokatsu SAITO 2003-08-31 12:10:07 UTC
ports/math/asir2000 do not build on current. The cause is version up
to gcc. So, update asir src.
Comment 1 kiri freebsd_committer 2003-09-10 14:14:10 UTC
State Changed
From-To: open->closed

Committed. Thanks!