Bug 56964 - port update: textproc/p5-XML-Twig build fix
Summary: port update: textproc/p5-XML-Twig build fix
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Johann Visagie
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-18 00:40 UTC by larse
Modified: 2003-11-04 05:31 UTC (History)
0 users

See Also:


Attachments
file.diff (590 bytes, patch)
2003-09-18 00:40 UTC, larse
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description larse 2003-09-18 00:40:19 UTC
textproc/p5-XML-Twig's RUN_DEPENDS are actually BUILD_DEPENDS
Comment 1 Kirill Ponomarev freebsd_committer 2003-09-18 00:54:59 UTC
Responsible Changed
From-To: freebsd-ports-bugs->wjv

Over to maintainer.
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2003-11-04 05:30:44 UTC
State Changed
From-To: open->closed

Duplicate of ports/54815, just now committed.