Bug 57551 - [Update] Port: mail/vpopmail
Summary: [Update] Port: mail/vpopmail
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Peter Pentchev
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-04 00:20 UTC by Alex Dupre
Modified: 2003-10-08 13:33 UTC (History)
1 user (show)

See Also:


Attachments
vpopmail.diff (1.47 KB, patch)
2003-10-04 00:20 UTC, Alex Dupre
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Dupre 2003-10-04 00:20:10 UTC
Update to 5.3.28.
Fix permissions.
Comment 1 Oliver Lehmann freebsd_committer 2003-10-04 00:23:55 UTC
Responsible Changed
From-To: freebsd-ports-bugs->roam

Over the maintainer.
Comment 2 Peter Pentchev freebsd_committer 2003-10-08 13:32:55 UTC
State Changed
From-To: open->closed

Update committed, thanks! 
I added the bin/ directory to the chown command, since I was finally 
Able to reproduce the wrong ownership installation scenario.