Bug 58672 - patches to allow x11-wm/fluxbox compile on 5.1-CURRENT
Summary: patches to allow x11-wm/fluxbox compile on 5.1-CURRENT
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Pav Lucistnik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-29 03:40 UTC by Yonas
Modified: 2003-11-15 12:29 UTC (History)
0 users

See Also:


Attachments
file.diff (2.27 KB, patch)
2003-10-29 03:40 UTC, Yonas
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yonas 2003-10-29 03:40:18 UTC
	x11-wm/fluxbox needs to be patched to compile on 5.1-CURRENT

How-To-Repeat: 	apply patch
Comment 1 Pav Lucistnik freebsd_committer 2003-11-15 01:57:59 UTC
Responsible Changed
From-To: freebsd-ports-bugs->pav

I'll take this one.
Comment 2 Pav Lucistnik freebsd_committer 2003-11-15 12:29:09 UTC
State Changed
From-To: open->closed

Committed, thanks!