Bug 60 - fd hangs if two process access raw-dev.
Summary: fd hangs if two process access raw-dev.
Status: Closed FIXED
Alias: None
Product: Base System
Classification: Unclassified
Component: i386 (show other bugs)
Version: unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Core Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 1994-12-15 22:30 UTC by Poul-Henning Kamp
Modified: 1994-12-15 22:30 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Poul-Henning Kamp freebsd_committer 1994-12-15 22:30:01 UTC

How-To-Repeat: 
	dd if=/dev/rfd0 of=/dev/null &
	(wait 10 sec)
        dd if=/dev/rfd0 of=/dev/null &
Comment 1 Joerg Wunsch freebsd_committer 1995-01-12 19:37:39 UTC
State Changed
From-To: open->closed

The problem in question has been one of the problems caused by 
the bogus check for a write-protected floppy at Fdopen() time. 
The latter has been removed by now, and this error 
does no longer happen.