Bug 61048 - [maintainer update] www/dansguardian to version 2.6.1-11
[maintainer update] www/dansguardian to version 2.6.1-11
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: Mark Linimon
Depends on:
  Show dependency treegraph
Reported: 2004-01-08 00:10 UTC by fcash
Modified: 2004-01-08 02:12 UTC (History)
0 users

See Also:

dansguardian-2.6.1-11.diff (25.33 KB, patch)
2004-01-08 00:10 UTC, fcash
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description fcash 2004-01-08 00:10:17 UTC
	Updates the www/dansguardian port to the latest stable version: 2.6.1-11

	Port Changes:
	- added support for the new CONFLICTS variable
	- changed the dependency to use www/squid instead of www/squid24
	- improved the wording of several comments in the various port files
	- all installed configuration files now have a .dist extension to prevent portupgrade from nuking your custom config
	- port now only deletes the config files with .dist extension
	- removed the no-longer needed FatController.cpp patch
	- added restart and graceful options to the startup script (patch submitted to DG coder)
Comment 1 Mark Linimon freebsd_committer 2004-01-08 00:28:38 UTC
Responsible Changed
From-To: freebsd-ports-bugs->linimon

Let's see if we can bring this one up to current.
Comment 2 Mark Linimon freebsd_committer 2004-01-08 02:12:02 UTC
State Changed
From-To: open->closed

Committed, thanks.  (And thanks for continually updating 
the previous PR to try to keep track with the latest revision; 
perhaps there can be less lag in the future).