Bug 61155 - [Approved] new port: ftp/wget-devel
[Approved] new port: ftp/wget-devel
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: FreeBSD ports mailing list
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-10 01:20 UTC by edwin
Modified: 2004-01-17 09:34 UTC (History)
1 user (show)

See Also:


Attachments
file.shar (4.70 KB, text/plain)
2004-01-10 01:20 UTC, edwin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description edwin 2004-01-10 01:20:11 UTC
devel/wget starts to lag behind the releases of wget.
At least with a development version we are able to figure out when
it is stable enough to ftp/wget updated.

Fix: Requires a repocopy of ftp/wget to ftp/wget-devel
Once this on has been commited it should be considered to drop
ftp/wget+ipv6 since this port takes IPv6 into account too.
Comment 1 Edwin Groothuis freebsd_committer 2004-01-10 01:24:53 UTC
With regards to PR ports/61155 (new port: ftp/wget-devel), please
repocopy ftp/wget to ftp/wget-devel.

Edwin

--=20
Edwin Groothuis      |            Personal website: http://www.mavetju.org
edwin@freebsd.org    |          Weblog: http://weblog.barnet.com.au/edwin/
Comment 2 pav freebsd_committer 2004-01-11 00:56:24 UTC
Adding reply from <sf@FreeBSD.org>, who is ftp/wget maintainer,
rescued from pending/61164:

 At Sat, 10 Jan 2004 12:15:45 +1100 (EST),
 Edwin Groothuis wrote:
 > devel/wget starts to lag behind the releases of wget.
 > At least with a development version we are able to figure out when
 > it is stable enough to ftp/wget updated.
 
 I don't update it due to at least these two regressions over
 1.8.2_5 port:
  a) wget-1.9.x depends on IPv4-mapped IPv6 address and this is not
     accepted. Fixed in CVS HEAD.
  b) Large file support > 2GB. The author is working on it.
 
 I think the next major release will have both fixed, and 1.9 branch
 has no future. I don't want to recommend 1.9.x to anyone because it
 does not work well over 1.8.2_5, but also don't want to discourage
 dilettantes. :-)

-- 
Pav Lucistnik <pav@oook.cz>
              <pav@FreeBSD.org>
Comment 3 Edwin Groothuis freebsd_committer 2004-01-17 09:34:18 UTC
State Changed
From-To: open->closed

Commited, thanks!