Bug 64374 - correct perl core module depencency in security/amavisd-new
correct perl core module depencency in security/amavisd-new
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: FreeBSD ports mailing list
Depends on:
  Show dependency treegraph
Reported: 2004-03-17 15:10 UTC by toshiya
Modified: 2004-03-22 19:53 UTC (History)
1 user (show)

See Also:

file.diff (1.55 KB, patch)
2004-03-17 15:10 UTC, toshiya
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description toshiya 2004-03-17 15:10:14 UTC
	If we use perl-5.8.0 and later, this ports overwrite perl core modules.
	So, please correct to check the dependency on perl version and perl core module strictly.

How-To-Repeat: 	patch for Makefile.
Comment 1 blaz 2004-03-22 19:41:24 UTC
Thanks, included in amavisd-new port update, submitted with PR 64589. 
This PR should be closed.
Comment 2 clement freebsd_committer 2004-03-22 19:51:48 UTC
State Changed
From-To: open->closed

Superseded by PR ports/64589