Bug 650 - Current flex is outdated
Summary: Current flex is outdated
Status: Closed FIXED
Alias: None
Product: Base System
Classification: Unclassified
Component: gnu (show other bugs)
Version: Unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: Peter Wemm
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 1995-08-02 19:50 UTC by root
Modified: 2001-11-28 02:42 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description root 1995-08-02 19:50:01 UTC
	
As the subject say, we should bring a newer flex in like NetBSD.

Fix: 

Look into my homedir on thud ~mr/newlex.tar.gz
It contains a diff for the old -> new flex or go to /usr/src
and install the lexsrc.tar.

It extracts to lib/libl and usr.bin/lex.
It is obtained from NetBSD.
How-To-Repeat: 
	
Try to compile postgres-beta0.03 as BSD44_derived.
Comment 1 scrappy freebsd_committer 1996-05-27 00:43:42 UTC
Responsible Changed
From-To: freebsd-bugs->peter

the man responsible for such major changes to the cvs repository... 
Comment 2 gpalmer freebsd_committer 1996-09-21 16:59:26 UTC
State Changed
From-To: open->closed

Up-to-date flex is now in -current