Bug 65353 - MAINTAINER-UPDATE: graphics/libglut 5.0.2 to 6.0.1
Summary: MAINTAINER-UPDATE: graphics/libglut 5.0.2 to 6.0.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Thierry Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-09 10:40 UTC by Yarema
Modified: 2004-04-17 13:21 UTC (History)
0 users

See Also:


Attachments
file.diff (1.58 KB, patch)
2004-04-09 10:40 UTC, Yarema
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yarema 2004-04-09 10:40:17 UTC
Upgrade to latest and greatest..

How-To-Repeat: cd /usr/ports/graphics/libglut && make install
Comment 1 Thierry Thomas freebsd_committer 2004-04-15 22:35:25 UTC
Responsible Changed
From-To: freebsd-ports-bugs->thierry


I'll handle it.
Comment 2 Thierry Thomas freebsd_committer 2004-04-15 22:36:25 UTC
State Changed
From-To: open->feedback


Your included patch does not apply cleanly: 

Hmm...  The next patch looks like a unified diff to me... 
The text leading up to this was: 
-------------------------- 
|diff -u -ruN libglut5/files/Makefile libglut/files/Makefile 
|--- libglut5/files/Makefile    Fri Oct 24 00:38:20 2003 
|+++ libglut/files/Makefile     Fri Apr  9 05:19:38 2004 
-------------------------- 
Patching file Makefile using Plan A... 
Hunk #1 failed at 4. 
Hunk #2 succeeded at 62 with fuzz 2 (offset -1 lines). 
patch: **** misordered hunks! output would be garbled 

Could you please check it? 

Regards,
Comment 3 Thierry Thomas freebsd_committer 2004-04-17 13:20:06 UTC
State Changed
From-To: feedback->closed


Committed, thanks! 

Note: your PR was entitled "MAINTAINER-UPDATE", but you are 
not listed as the current maintainer. Do you want me to 
enroll you?