Bug 66172 - x11-toolkits/plib: upgrading tp 1.8.3.
Summary: x11-toolkits/plib: upgrading tp 1.8.3.
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Dag-Erling Smørgrav
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-02 17:40 UTC by Thierry Thomas
Modified: 2004-06-01 09:02 UTC (History)
0 users

See Also:


Attachments
plib.diff (4.27 KB, patch)
2004-05-02 17:40 UTC, Thierry Thomas
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Thierry Thomas 2004-05-02 17:40:18 UTC
	I needed this version to test some features in TORCS...

Fix: Please apply the following patch.

	Note: remove patch-src::js::js.h and add patch-src::js::jsBSD.cxx.
How-To-Repeat: 	N/A.
Comment 1 Thierry Thomas freebsd_committer 2004-05-02 17:44:59 UTC
Responsible Changed
From-To: freebsd-ports-bugs->des


Over to the maintainer.
Comment 2 Dag-Erling Smørgrav freebsd_committer 2004-06-01 09:02:05 UTC
State Changed
From-To: open->closed

Committed, thanks.