Bug 6859 - Man page for su(1) confusing.
Summary: Man page for su(1) confusing.
Status: Closed FIXED
Alias: None
Product: Documentation
Classification: Unclassified
Component: Documentation (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-doc (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 1998-06-04 18:40 UTC by dmlb
Modified: 2020-10-21 14:26 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dmlb 1998-06-04 18:40:00 UTC
	su has new option -c to set login class. Easily confused with
	historic usage of su such as
		su man -c catman
	Examples on man page need clairifcation.

How-To-Repeat: 
	man su and scroll to EXAMPLES
Comment 1 Poul-Henning Kamp freebsd_committer 1998-06-06 10:39:58 UTC
State Changed
From-To: open->suspended

awaiting committer 
Comment 2 Joseph Koshy freebsd_committer 1998-06-08 06:16:28 UTC
State Changed
From-To: suspended->closed

Fixed in rev 1.14 of "su.1".
Comment 3 Ed Maste freebsd_committer 2020-10-19 16:57:13 UTC
*** Bug 250405 has been marked as a duplicate of this bug. ***