Bug 70711 - [MAINTAINER] games/QuakeForge: update to 0.5.5
[MAINTAINER] games/QuakeForge: update to 0.5.5
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: pav
Depends on:
  Show dependency treegraph
Reported: 2004-08-20 15:00 UTC by q
Modified: 2004-08-20 20:51 UTC (History)
1 user (show)

See Also:

qf-0.5.5.patch.gz (9.24 KB, text/plain)
2004-08-20 15:00 UTC, q
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description q 2004-08-20 15:00:39 UTC
- Update to 0.5.5
- Sort pkg-plist (sorry for the churn, I should have done this long ago...)

Note: Remove files/patch-ltmain.sh
      Add files/patch-libs::video::targets::vid_svgalib.c
Comment 1 pav freebsd_committer 2004-08-20 20:10:09 UTC
Responsible Changed
From-To: freebsd-ports-bugs->pav

Comment 2 pav freebsd_committer 2004-08-20 20:51:02 UTC
State Changed
From-To: open->closed

Committed, thanks! 

Why have you removed INSTALLS_SHLIB? 

Note that I had to add one LANG=C to workaround misuse of tr in fixskins.sh