Bug 70923 - [maintainer-approved] games/scummvm: update to latest version
[maintainer-approved] games/scummvm: update to latest version
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: FreeBSD ports mailing list
Depends on:
  Show dependency treegraph
Reported: 2004-08-25 01:00 UTC by a.strich.b
Modified: 2004-08-25 01:29 UTC (History)
0 users

See Also:

scummvm.diff (2.73 KB, patch)
2004-08-25 01:00 UTC, a.strich.b
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description a.strich.b 2004-08-25 01:00:45 UTC
Update the port to the latest version;
get rid of now unnecessary GCC-3.4 patches
Comment 1 Adam Weinberger freebsd_committer 2004-08-25 01:28:27 UTC
State Changed
From-To: open->closed

I'm taking your word on the maintainer-approved part ;;) 

Update committed. Thanks for the submission!