Bug 71523 - New port: devel/pear-PHPUnit2 Regression testing framework for unit tests
Summary: New port: devel/pear-PHPUnit2 Regression testing framework for unit tests
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-09 13:50 UTC by Antonio Carlos Venancio Junior
Modified: 2004-10-18 16:19 UTC (History)
0 users

See Also:


Attachments
file.shar (3.54 KB, text/plain)
2004-09-09 13:50 UTC, Antonio Carlos Venancio Junior
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Carlos Venancio Junior 2004-09-09 13:50:32 UTC
PHPUnit2 implements the functionality of JUnit 3.8.1 and junitour 1.2. It requires PHP 5.
Comment 1 Thierry Thomas freebsd_committer 2004-10-18 16:14:49 UTC
State Changed
From-To: open->closed


New port added, thanks! 

Remarks: 
- added an optional dependency to pear-Benchmark, as suugested 
in your PR ports/71528; 
- defined NO_PACKAGE, because at this time we cannot build packages 
for PEAR with PHP5. This would require a master / slave ports 
mechanism in devel/pear-PEAR.