Bug 74963 - databases/py-sqlrelay & databases/sqlrelay: chase python upgrade.
databases/py-sqlrelay & databases/sqlrelay: chase python upgrade.
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: Thierry Thomas
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-11 21:20 UTC by thierry
Modified: 2004-12-15 22:18 UTC (History)
0 users

See Also:


Attachments
sqlrelay.diff (1.04 KB, patch)
2004-12-11 21:20 UTC, thierry
no flags Details | Diff
file.diff (757 bytes, patch)
2004-12-11 21:20 UTC, thierry
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description thierry 2004-12-11 21:20:23 UTC
	Since the upgrade of Python to 2.4, py24-sqlrelay-0.35_1 is broken:
	configure does not find python 2.4.

	Reported by krion via pointyhat.

Fix: Please apply the following patches:
How-To-Repeat: 	cd /usr/ports/databases/py-sqlrelay
	make
Comment 1 Thierry Thomas freebsd_committer 2004-12-11 21:24:30 UTC
Responsible Changed
From-To: freebsd-ports-bugs->demon


Over to SQLRelay's maintainer 
(for commit or approval, as you prefer).
Comment 2 Dmitry Sivachenko freebsd_committer 2004-12-15 09:38:35 UTC
Responsible Changed
From-To: demon->thierry

Patch for sqlrelay port looks fine.  You may commit it. 
As for py-sqlrelay, I do not maintain it.
Comment 3 Thierry Thomas freebsd_committer 2004-12-15 22:17:49 UTC
State Changed
From-To: open->closed


Committed.