Bug 75519 - [UPGRADE] stunnel to 4.06
[UPGRADE] stunnel to 4.06
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: roam
Depends on:
  Show dependency treegraph
Reported: 2004-12-26 21:10 UTC by dan
Modified: 2004-12-27 14:48 UTC (History)
1 user (show)

See Also:

stunnel_4.10.diff (1.52 KB, patch)
2004-12-26 21:10 UTC, dan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description dan 2004-12-26 21:10:25 UTC
	Stunnel Version 4.06 has been release

	Note: I'm not entirely sure that files/patch-Makefile.in is no longer needed
    but it appeared that way to me.
Comment 1 Thierry Thomas freebsd_committer 2004-12-26 21:50:59 UTC
Responsible Changed
From-To: freebsd-ports-bugs->roam

Over to the maintainer.
Comment 2 roam freebsd_committer 2004-12-27 14:45:46 UTC
State Changed
From-To: open->closed

I updated the port with the following additional changes: 
- the patch to Makefile.in was indeed needed, it was just moved to another 
place within the file; 
- files/ssl-noengine.patch had to be redone for the new ssl_init() function; 
- I added support for IPv6 if WITH_IPV6 is defined at port build time; 
- stunnel 4.06 now uses libtool-1.5, so we can finally get rid of 
the libtool-1.3 dependency :) 

Still, thanks a lot for taking the time to update the port!