Bug 75800 - [ucom] ucom1: init failed STALLED error in time of sync with Sony Clie PEG-SJ33
Summary: [ucom] ucom1: init failed STALLED error in time of sync with Sony Clie PEG-SJ33
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: usb (show other bugs)
Version: 5.3-RELEASE
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-usb (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-04 14:50 UTC by Nikolay Pavlov
Modified: 2017-12-31 22:36 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nikolay Pavlov 2005-01-04 14:50:28 UTC
	
In time of synchronization I see this error:

ucom1: Sony Palm Handheld, rev 1.10/1.00, addr 2
ucom1: Sony Palm Handheld, rev 1.10/1.00, addr 2
ucom1: init failed, STALLED
device_attach: ucom1 attach returned 6
uhub1: port 1, set config at addr 2 failed
uhub1: device problem, disabling port 1  	

After that usb port become completely unusable up to next boot.

How-To-Repeat: 	
Just build kernel with:

device          ucom
device          uvisor

Connect your Sony Clie PEG-SJ33 with usb cable and tap sync button.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2005-07-23 03:21:29 UTC
Responsible Changed
From-To: freebsd-bugs->freebsd-usb

Reassign to appropriate mailing list.
Comment 2 Eitan Adler freebsd_committer freebsd_triage 2017-12-31 07:59:17 UTC
For bugs matching the following criteria:

Status: In Progress Changed: (is less than) 2014-06-01

Reset to default assignee and clear in-progress tags.

Mail being skipped