Bug 76264 - arabic/libitl, new Islamic toolkit port
Summary: arabic/libitl, new Islamic toolkit port
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-15 07:00 UTC by Samy Al Bahra
Modified: 2005-01-16 00:30 UTC (History)
0 users

See Also:


Attachments
file.shar (3.59 KB, text/plain)
2005-01-15 07:00 UTC, Samy Al Bahra
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samy Al Bahra 2005-01-15 07:00:41 UTC
The Islamic Tools and Libraries (ITL) is a project to provide a
plethora of useful Islamic tools and applications as well as a
comprehensive feature-full Islam-centric library. The ITL
project currently includes full lunar-centric time measurement
routines.
Comment 1 Simon L. B. Nielsen freebsd_committer 2005-01-15 11:52:06 UTC
State Changed
From-To: open->closed

Duplicate of ports/76263.
Comment 2 Simon L. B. Nielsen freebsd_committer 2005-01-15 11:53:37 UTC
State Changed
From-To: closed->open

Whoops, ports/76263 had already been marked as a dupe of this one :-).
Comment 3 Pav Lucistnik freebsd_committer 2005-01-16 00:30:28 UTC
State Changed
From-To: open->closed

New port added, thank you!