Bug 77062 - Update port: x11-wm/devilspie to 0.8
Summary: Update port: x11-wm/devilspie to 0.8
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Volker Stolz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-03 12:20 UTC by Jean-Yves Lefort
Modified: 2005-02-06 12:57 UTC (History)
0 users

See Also:


Attachments
file.diff (2.03 KB, patch)
2005-02-03 12:20 UTC, Jean-Yves Lefort
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Yves Lefort 2005-02-03 12:20:27 UTC

    
Comment 1 Volker Stolz freebsd_committer 2005-02-04 15:29:19 UTC
State Changed
From-To: open->feedback

checking for poptStrippedArgv in -lpopt... no 
configure: error: popt is needed to build 

Missing dependency? 


Comment 2 Volker Stolz freebsd_committer 2005-02-04 15:29:19 UTC
Responsible Changed
From-To: freebsd-ports-bugs->vs

I'll handle this
Comment 3 Volker Stolz freebsd_committer 2005-02-06 12:57:31 UTC
State Changed
From-To: feedback->closed

Committed, thanks!