Bug 78165 - linuxplugin wrapper freetype dependency problem
Summary: linuxplugin wrapper freetype dependency problem
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Norikatsu Shigemura
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-27 21:10 UTC by Ulf Magnusson
Modified: 2005-03-21 14:50 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulf Magnusson freebsd_committer 2005-02-27 21:10:10 UTC
The linuxpluginwrapper port indirectly depends on freetype, but seems to think it should install freetype2.

Fix: 

Manually install freetype before installing linuxpluginwrapper
Comment 1 Volker Stolz freebsd_committer 2005-02-28 13:01:40 UTC
Responsible Changed
From-To: freebsd-ports-bugs->nork

Over to maintainer
Comment 2 Norikatsu Shigemura freebsd_committer 2005-03-20 04:06:26 UTC
State Changed
From-To: open->feedback

I don't know that you say.  Where is there implicitly 
dependency on freetype?
Comment 3 Norikatsu Shigemura freebsd_committer 2005-03-21 14:50:33 UTC
State Changed
From-To: feedback->closed

Submitter is none.