Bug 78860 - New port: devel/pear-PHP_CompatInfo PEAR class to find out the minimum version and extensions required
Summary: New port: devel/pear-PHP_CompatInfo PEAR class to find out the minimum versio...
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Pav Lucistnik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-15 11:50 UTC by Antonio Carlos Venancio Junior
Modified: 2005-03-17 14:39 UTC (History)
0 users

See Also:


Attachments
file.shar (4.97 KB, text/plain)
2005-03-15 11:50 UTC, Antonio Carlos Venancio Junior
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Carlos Venancio Junior 2005-03-15 11:50:02 UTC
New port: devel/pear-PHP_CompatInfo PEAR class to find out the minimum version and extensions required

PEAR::PHP_CompatInfo will parse a file/folder/script/array to find out the
minimum version and extensions required for it to run. Features advanced
debug output which shows which functions require which version and CLI
output script.
Comment 1 Pav Lucistnik freebsd_committer 2005-03-16 21:31:04 UTC
State Changed
From-To: open->feedback

Does not fetch right now: 

=> PHP_CompatInfo-1.0.0.tgz doesn't seem to exist in /usr/ports/distfiles/PEAR. 
=> Attempting to fetch from http://pear.php.net/get/. 
fetch: http://pear.php.net/get/PHP_CompatInfo-1.0.0.tgz: size mismatch: expected 139244, actual 136544 



Comment 2 Pav Lucistnik freebsd_committer 2005-03-16 21:31:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->pav

Track
Comment 3 Pav Lucistnik freebsd_committer 2005-03-17 14:39:15 UTC
State Changed
From-To: feedback->closed

New port added, thank you!