Bug 81703 - [maintainer-update] gcc patch: audio/adplay, audio/libadplug, devel/libbinio
Summary: [maintainer-update] gcc patch: audio/adplay, audio/libadplug, devel/libbinio
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Florent Thoumie
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-31 09:30 UTC by Emanuel Haupt
Modified: 2005-05-31 22:24 UTC (History)
0 users

See Also:


Attachments
file.diff (4.09 KB, patch)
2005-05-31 09:30 UTC, Emanuel Haupt
no flags Details | Diff
file.diff (520 bytes, patch)
2005-05-31 09:30 UTC, Emanuel Haupt
no flags Details | Diff
file.diff (517 bytes, patch)
2005-05-31 09:30 UTC, Emanuel Haupt
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Emanuel Haupt 2005-05-31 09:30:02 UTC
[maintainer-update] gcc patch: audio/adplay, audio/libadplug, devel/libbinio

there is an upcoming release update of audio/ocp with libadplug support which
will require audio/adplay, audio/libadplug, devel/libbinio to be built with
gcc 3.4 or higher.

the following patches will make those 3 ports under 4.x to be built with gcc 3.4

- PORTREVISION for each port bumped
- an aditional getopt.h post patch had to be implemented for audio/adplay

Fix: -- audio-adplay.patch begin --
-- audio-libadplug.patch begin --
-- devel-libbinio.patch begin --
Comment 1 Florent Thoumie freebsd_committer 2005-05-31 22:05:49 UTC
Responsible Changed
From-To: freebsd-ports-bugs->flz

Grab.
Comment 2 Florent Thoumie freebsd_committer 2005-05-31 22:24:42 UTC
State Changed
From-To: open->closed

Committed, thanks!