Bug 82019 - allow databases/php5-dba to use Berkeley DB 4.3
Summary: allow databases/php5-dba to use Berkeley DB 4.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Alex Dupre
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-08 08:40 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2005-06-14 15:47 UTC (History)
0 users

See Also:


Attachments
file.diff (585 bytes, patch)
2005-06-08 08:40 UTC, Sunpoet Po-Chuan Hsieh
no flags Details | Diff
file.diff (1001 bytes, patch)
2005-06-08 08:40 UTC, Sunpoet Po-Chuan Hsieh
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh 2005-06-08 08:40:09 UTC
Allow php5-dba to use Berkeley DB 4.3.

See also: http://www.freebsd.org/cgi/query-pr.cgi?pr=76150

Fix: 1. Patch /usr/ports/lang/php5/Makefile.ext 
2. Replace /usr/ports/databases/php5-dba/files/patch-config.m4
Comment 1 Sam Lawrance freebsd_committer 2005-06-10 17:01:51 UTC
Responsible Changed
From-To: freebsd-ports-bugs->ale

Over to maintainer
Comment 2 Alex Dupre freebsd_committer 2005-06-14 15:47:39 UTC
State Changed
From-To: open->closed

Committed, thanks!