Bug 84015 - [agp] [hang] Nforce3-250Gb freezes on FreeBSD-6 beta1 (regression)
Summary: [agp] [hang] Nforce3-250Gb freezes on FreeBSD-6 beta1 (regression)
Status: Closed FIXED
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 6.0-BETA1
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-24 22:00 UTC by martymac
Modified: 2007-04-25 18:35 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description martymac 2005-07-24 22:00:35 UTC
	System hangs at X startup. I'm using Nforce3-250Gb chipset + Radeon
9000. This is exactly the same bug as described here:
http://lists.freebsd.org/pipermail/freebsd-amd64/2005-April/004315.html.
I had to use agp_amd64.c and agp_nvidia.c from 5.4 release to get my
system work again. Those files have been patched for 6.0 which causes
system freeze. The Nforce3-250Gb must require further development than
adding the Id to the agp_nvidia.c ... :(

Fix: 

Real fix unknown - Workaround : use "old" agp_amd64.c and
agp_nvidia.c from RELENG_5
How-To-Repeat: 	Use an nforce3-250Gb chipset (id : 0x00e110de) with 6.0 kernel.
Comment 1 martymac 2007-04-25 16:07:49 UTC
Hi,

This bug is an old one and can be removed...

Ganaël LAPLANCHE
ganael.laplanche@martymac.com
http://www.martymac.com
Comment 2 Remko Lodder freebsd_committer 2007-04-25 18:35:16 UTC
State Changed
From-To: open->closed

There are reports that this is stale and can be closed.