Bug 87494 - [NEW PORT] security/p5-GD-SecurityImage
Summary: [NEW PORT] security/p5-GD-SecurityImage
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Emanuel Haupt
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-15 21:30 UTC by Rod Taylor
Modified: 2005-10-16 18:41 UTC (History)
0 users

See Also:


Attachments
gd-securityimage.shar (3.04 KB, text/plain)
2005-10-15 21:30 UTC, Rod Taylor
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rod Taylor 2005-10-15 21:30:21 UTC
	Creates Security Images (Human tests -- www.captcha.net). This module is actively maintained and has a larger feature set than p5-Authen-Captcha.
Comment 1 Emanuel Haupt freebsd_committer 2005-10-15 21:43:15 UTC
Responsible Changed
From-To: freebsd-ports-bugs->ehaupt

I will take it.
Comment 2 Edwin Groothuis freebsd_committer 2005-10-16 02:37:21 UTC
Class Changed
From-To: maintainer-update->change-request

new ports are change requests
Comment 3 Edwin Groothuis freebsd_committer 2005-10-16 02:37:21 UTC
Class Changed
From-To: maintainer-update->change-request

new ports are change-requests
Comment 4 Emanuel Haupt freebsd_committer 2005-10-16 18:37:52 UTC
State Changed
From-To: open->closed

Committed with modifications, thanks. NOTE: p5-GD (dependency) requires 
perl level > 500600. Be careful by copy pasting information into 
pkg-descr, see: 
http://www.freebsd.org/doc/en_US.ISO8859-1/books/porters-handbook/porting-desc.html