Bug 87648 - [mouse] Logitech USB-optical mouse problem.
Summary: [mouse] Logitech USB-optical mouse problem.
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: usb (show other bugs)
Version: unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-usb mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-19 07:10 UTC by Hans Korpershoek
Modified: 2017-12-31 22:37 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hans Korpershoek 2005-10-19 07:10:15 UTC
I have made a clean install on my Dell 4550 computer with FreeBSD 5.4.
During the standard instalation (recomended for beginners, like me) I
have noticed that my optical USB mouse is not functioning. I have tried
all the available serial ports available and I also used the autodetect
function, which is mentioned in the configuration menu. But no results.
I have tried freeBSD 5.4 before on an other system with a wheelmouse with
no problems. Can you give me a instruction to solve my problem, because
I like to have a desktopenvironment installed like kde and gnome.

By the way: on the same Dell 4550 system, i have used PCBSD, with no
mouseproblems. But I like to have FreeBSD more, cause I want to learn
about Unix and I like to choose between KDE, Gnome and so on.

How-To-Repeat: During installationprocess
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2005-10-19 07:32:11 UTC
Responsible Changed
From-To: freebsd-bugs->freebsd-usb

Over to maintainer(s).
Comment 2 Eitan Adler freebsd_committer freebsd_triage 2017-12-31 07:59:45 UTC
For bugs matching the following criteria:

Status: In Progress Changed: (is less than) 2014-06-01

Reset to default assignee and clear in-progress tags.

Mail being skipped