Bug 88065 - Update port: comms/wy60 update MASTER_SITE
Summary: Update port: comms/wy60 update MASTER_SITE
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Christian Weisgerber
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-26 22:40 UTC by Jean Milanez Melo
Modified: 2005-10-27 20:42 UTC (History)
1 user (show)

See Also:


Attachments
wy60.diff (449 bytes, patch)
2005-10-26 22:40 UTC, Jean Milanez Melo
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jean Milanez Melo 2005-10-26 22:40:15 UTC
	
	- The URL on MASTER_SITE has problems with fetch because the URL has cookies, so to fix the fetch problem i added more one URL on MASTER_SITE as backup.
	- Maintainer has been CCed.
Comment 1 Edwin Groothuis freebsd_committer 2005-10-26 22:42:42 UTC
Responsible Changed
From-To: freebsd-ports-bugs->naddy

Over to maintainer
Comment 2 Christian Weisgerber freebsd_committer 2005-10-27 20:40:48 UTC
State Changed
From-To: open->closed

Using a FreeBSD distfiles mirror as mastersite would be wrong. 
However, since the problem is persistent, I'll use MASTER_SITE_LOCAL.