Bug 88437 - [MAINTAINER] security/openvpn: update to 2.0.5
[MAINTAINER] security/openvpn: update to 2.0.5
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: Renato Botelho
Depends on:
  Show dependency treegraph
Reported: 2005-11-03 10:30 UTC by matthias.andree
Modified: 2005-11-03 15:22 UTC (History)
0 users

See Also:

openvpn-2.0.5.patch (2.54 KB, patch)
2005-11-03 10:30 UTC, matthias.andree
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description matthias.andree 2005-11-03 10:30:15 UTC
Update to 2.0.5 which re-adds easy-rsa/2.0/ that was lost from the
OpenVPN 2.0.4 security upgrade (when the upstream migrated from CVS to

Generated with FreeBSD Port Tools 0.63
Comment 1 Renato Botelho freebsd_committer 2005-11-03 11:08:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->garga

I'll take it.
Comment 2 Renato Botelho freebsd_committer 2005-11-03 15:22:52 UTC
State Changed
From-To: open->closed

Committed. Thanks!