Bug 90184 - Install of OpenOffice 2.0.0 fails
Summary: Install of OpenOffice 2.0.0 fails
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-openoffice (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-10 16:00 UTC by andrew
Modified: 2006-12-29 18:51 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andrew 2005-12-10 16:00:21 UTC
OOO-2.0.0 compiles and installs from the port. 
However, when a user (not root) trys to run it, it gathers info from user and 
a previous version (1.1.4 or 1.1.5) It then works. However, when closing the
current file, it trys and fails to write a configuration file - a popup appears:

Error saving the document:
file:///home/andrew/.openoffice.org2/user/basic/script.xlc/:
General Error.
General input/output error.

The popup has an OK button, despite the fact that its not OK, I pressed it.
Another popup appears:

Error saving the document:
file:///home/andrew/.openoffice.org2/user/basic/dialog.xlc/:
General Error.
General input/output error.

Fix: 

None known
How-To-Repeat: I have cvsup'd and recompiled, reinstalled. It seems to happen every time I install and request transfer of old user information. It does not happen if you do not request transfer of old user information. 

My guess is that the trailing "/:" is the cause of the problem. I could be wrong.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2005-12-10 19:21:56 UTC
Responsible Changed
From-To: freebsd-ports-bugs->openoffice

Over to maintainer(s).
Comment 2 Erwin Lansing freebsd_committer 2006-11-25 12:20:06 UTC
State Changed
From-To: open->feedback

Is this still a problem after the recent upgrades?
Comment 3 Erwin Lansing freebsd_committer 2006-12-29 18:50:58 UTC
State Changed
From-To: feedback->closed

Feedback timeout. Let us know if you still experience problems.