Bug 90759 - cannot save ANY file with "de-openoffice.org-2.0.0_1"
Summary: cannot save ANY file with "de-openoffice.org-2.0.0_1"
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-openoffice (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-21 19:20 UTC by Heino Tiedemann
Modified: 2006-12-29 18:53 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heino Tiedemann 2005-12-21 19:20:04 UTC
If I try to save any new file with de-openoffice.org-2.0.0_1, I cannot leave
the "save as..." screen. This "save as.." I get of course it is a _new_ file.
After typing the filename, and click "save"-button, I am agein in the "save
as.." screen with cleared "filename" box. I feel trapped in that screen.....

How-To-Repeat: just try to save a _new_ file
Comment 1 Pav Lucistnik freebsd_committer 2005-12-21 20:06:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->openoffice

Over to maintainers
Comment 2 Heino Tiedemann 2005-12-29 14:12:12 UTC
The problem ist still there in the next OOo (sub)version
"de-openoffice.org-2.0.1."


Used knobs for the make run: 

make -DWITHOUT_MOZILLA -DWITHOUT_JAVA -DWITH_CUPS -DWITH_KDE
LOCALIZED_LANG=de 


Hints:

1) It is possible to save a new Dokument as a MS-Word document, but
not as an OpenOffice.org2 document.

2) It is possible to edit an existing OOo1 document, and save the
changes. Of Course: That does not raise the "save as.." dialogue box.

Heino
Comment 3 Erwin Lansing freebsd_committer 2006-11-25 12:21:10 UTC
State Changed
From-To: open->feedback

Is this still a problem after the recent upgrades?
Comment 4 Erwin Lansing freebsd_committer 2006-12-29 18:52:23 UTC
State Changed
From-To: feedback->closed

Feedback timeout. Let us know if you still experience problems.