Bug 91447 - [PATCH] multimedia/quodlibet: sparc64 build failure
[PATCH] multimedia/quodlibet: sparc64 build failure
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: FreeBSD ports mailing list
Depends on:
  Show dependency treegraph
Reported: 2006-01-07 07:30 UTC by bh
Modified: 2006-01-15 01:41 UTC (History)
1 user (show)

See Also:

ports-quodlibet-20060107.diff (584 bytes, patch)
2006-01-07 07:30 UTC, bh
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description bh 2006-01-07 07:30:09 UTC
- Marked IGNORE with NOT_FOR_ARCHS(sparc64) [1]
- [1] http://pointyhat.freebsd.org/errorlogs/sparc64-errorlogs/e.6.2005101108/quodlibet-0.15.log

How-To-Repeat: I don't have a sparch64 machine. I have no idea about the build problem.
Comment 1 Edwin Groothuis freebsd_committer 2006-01-07 07:32:11 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback
Comment 2 Edwin Groothuis freebsd_committer 2006-01-11 11:03:28 UTC
State Changed
From-To: feedback->open

Maintainer approved
Comment 3 pav freebsd_committer 2006-01-14 22:37:21 UTC
State Changed
From-To: open->closed

Actually this is caused by a problem in xorg-vfb port used to "fake" X display 
needed for py-gst detection.
Comment 4 pav freebsd_committer 2006-01-14 23:44:40 UTC
State Changed
From-To: closed->open

Actually I think I'm wrong
Comment 5 pav freebsd_committer 2006-01-15 01:41:28 UTC
State Changed
From-To: open->closed

Port was marked BROKEN on amd64 and sparc64