Bug 92264 - Update devel/p5-Class-Tangram to 1.56
Summary: Update devel/p5-Class-Tangram to 1.56
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: skv
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-24 14:20 UTC by Anton Berezin
Modified: 2006-02-08 07:56 UTC (History)
0 users

See Also:


Attachments
file.diff (1.42 KB, patch)
2006-01-24 14:20 UTC, Anton Berezin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Berezin freebsd_committer 2006-01-24 14:20:04 UTC

Fix: The reason for requiring perl from ports is that one of the dependencies
wants it.
Comment 1 Edwin Groothuis freebsd_committer 2006-01-24 14:28:57 UTC
Responsible Changed
From-To: freebsd-ports-bugs->skv

Over to maintainer
Comment 2 Anton Berezin freebsd_committer 2006-02-08 07:56:16 UTC
State Changed
From-To: open->closed

The update has been committed. Thank you for your submission.