Bug 94666 - cannot install Bash 3.1. Update to 3.1.14
cannot install Bash 3.1. Update to 3.1.14
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: obrien
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-19 00:50 UTC by zzzzsg
Modified: 2006-04-10 22:26 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zzzzsg 2006-03-19 00:50:15 UTC
I ran 'make' in /usr/ports/shells/bash and got this:


===>  Vulnerability check disabled, database not found
=> bash31-010 doesn't seem to exist in /usr/ports/distfiles/bash.
=> Attempting to fetch from http://ftp.gnu.org/gnu/bash/bash-3.1-patches//.
fetch: http://ftp.gnu.org/gnu/bash/bash-3.1-patches//bash31-010: size mismatch: expected 1829, actual 5218
=> Attempting to fetch from ftp://ftp.gnu.org/gnu/bash/bash-3.1-patches//.
fetch: ftp://ftp.gnu.org/gnu/bash/bash-3.1-patches//bash31-010: size mismatch: expected 1829, actual 5218


And it just stopped there for a very long time.  I then cancelled it.

Fix: 

Do not know
How-To-Repeat: cd /usr/ports/bash
make
Comment 1 Edwin Groothuis freebsd_committer 2006-03-19 00:52:45 UTC
Responsible Changed
From-To: freebsd-ports-bugs->obrien

Over to maintainer
Comment 2 mnag freebsd_committer 2006-03-20 01:50:50 UTC
Patch to fix fetch and update to 3.1.14

http://marcus.grupos.com.br:8080/patch/bash.patch

Regards

-- 
Marcus Alves Grando
marcus(at)corp.grupos.com.br  |  Grupos Internet S/A
  mnag(at)FreeBSD.org         |  FreeBSD.org
Comment 3 mnag freebsd_committer 2006-04-10 22:26:08 UTC
State Changed
From-To: open->closed

PR 95188 will fix that.