Bug 96756 - K3B crashes and makes KDE restart
Summary: K3B crashes and makes KDE restart
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Ports Bugs (Mailing List)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-04 10:00 UTC by martymac
Modified: 2006-05-05 11:06 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description martymac 2006-05-04 10:00:28 UTC
	Kde crashes when K3B is launched. Kdm prompts again for a user/password. I've had this problem for a few months now (since I updated Kde to 3.5.0 or 3.5.1). Everything was working correctly before.

Fix: 

I haven't found any workaround yet :/
How-To-Repeat: 	Just launch K3B :p
Comment 1 Edwin Groothuis freebsd_committer 2006-05-04 12:03:24 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback
Comment 2 Mark Linimon freebsd_committer 2006-05-05 11:05:53 UTC
State Changed
From-To: feedback->closed

Submitter now understands the problem is not with the port.
Comment 3 ganael.laplanche 2006-05-05 11:44:41 UTC
Hi all,

Ok, I've found why kde crashes : Opening K3B makes my system opening more files
than kern.maxfiles allows. Shame on me, and sorry for the convenience... This
bug can be closed.

Regards,

Ganaël LAPLANCHE