Bug 97483 - [update] audio/nas
Summary: [update] audio/nas
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-19 05:50 UTC by Martin Wilke
Modified: 2006-05-19 11:19 UTC (History)
0 users

See Also:


Attachments
nas.diff (935 bytes, patch)
2006-05-19 05:50 UTC, Martin Wilke
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Wilke 2006-05-19 05:50:13 UTC

- update to 0.17.c
- Tinderbox 6.1/7.0 checked

Log:
	 - time for another stable release.

         - Correct problem in auvoxware, where if MixerInit is set to
           false, remote volume (mixer) requests are ignored.
           Reported by Paul Fox, with a fix determined by Steve
           McIntyre and Erik Auerswald.

         - Applied patch from Nicolas Escuder correcting a Cygwin
           issue in auvoxware.c

         - applied patch from Erik Auerswald adding a Mute button and
           functionality to aupanel. 

         - applied patch from Nicolas Franois  (via Steve McIntyre)
           correcting some typos in the AuSetBucketAttributes and
           AuSoundCreateFileFromBucket man pages.
Comment 1 Erwin Lansing freebsd_committer 2006-05-19 11:19:41 UTC
State Changed
From-To: open->closed

Committed, thanks!