Bug 98059 - Update port: databases/ruby-bdb to 0.5.8
Summary: Update port: databases/ruby-bdb to 0.5.8
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Akinori MUSHA
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-28 18:10 UTC by skv
Modified: 2006-06-07 07:05 UTC (History)
0 users

See Also:


Attachments
file.diff (27.44 KB, patch)
2006-05-28 18:10 UTC, skv
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description skv freebsd_committer 2006-05-28 18:10:08 UTC
Update port: databases/ruby-bdb to 0.5.8 

* bdb-4.4 is supported from now

* replace tediuos WITH_BDB* with USE_BDB (and update CONFIGURE_ARGS)

* use 'PORTDOCS=*' because files in automatically generated documentation
  are renumbered on every release.

How-To-Repeat: 
	<Code/input/activities to reproduce the problem (multiple lines)>
Comment 1 skv freebsd_committer 2006-05-28 18:14:56 UTC
Responsible Changed
From-To: freebsd-ports-bugs->knu

Over to maintainer.
Comment 2 Akinori MUSHA freebsd_committer 2006-06-07 07:00:56 UTC
State Changed
From-To: open->closed

Committed updating to just released 0.5.9, thanks!